1

Topic: Bug in upgrade tutorial

There's a bug in the upgrade guide.
http://iredmail.org/wiki/index.php?titl … min_to_2.3

you need to copy config.local.php under debian, not config.inc.php
also all my paths of roundcube/postfixadmin weren't /usr/share/apache2/ under debian lenny, but were /usr/share/. but that's maybe because i'm using lighttpd instead of apache2 (didn't used the apache-installer of iredmail).

2

Re: Bug in upgrade tutorial

Already fixed incorrect config file path issue.

iRedMail doesn't ships lighttpd, so we won't cover it.