1

Topic: Ubuntu Karmic Koala (9.10) server error, need help...

Heya,
     So I'm installing and configuring my first server using RackSpace CloudServers running Ubuntu Karmic Koala (9.10) and I'm now installing iRedMail. The installation runs successfully until I recieve this error:

The following packages have unmet dependencies:
  mysql-server-5.0: Depends: mysql-server-core-5.0 (>= 5.1.30really5.0.83-0ubuntu3) but it is not going to be installed
E: Broken packages
< ERROR > Installation failed, please check the terminal output.

I understand this is telling me there is some software that iRedMail (or something iRedMail is dependant upon) that needs installed. Is this correct? And if so, what is i needing installed and how do I do that (aptitude install example-package?)?

Thanks!

2

Re: Ubuntu Karmic Koala (9.10) server error, need help...

seem the server have install mysql 5.1, suggest you first uninstall mysql server .

in ubuntu 910, iRedMail use mysql 5.0

3

Re: Ubuntu Karmic Koala (9.10) server error, need help...

Ah, yeah that would make sense. Okay let me try that.