1

Topic: Delay in receiving emails

==== Required information ====
- iRedMail version: v0.2
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): MySQL
- Linux/BSD distribution name and version: Debian 6 Squeeze
- Related log if you're reporting an issue:
====

After installing iredmail, it seems to be working perfectly. However, there is a delay of approximately 20 minutes to receive mail from any domain. How can I speed this time of receipt? Is there any setting to reduce this time? When I used Courier as the pop server, there was this problem. How can I solve this? Any idea?

I await an urgent response from all of you.

2 (edited by camel1cz 2013-05-27 23:21:09)

Re: Delay in receiving emails

This delay is caused by greylisting in Cluebringer - in general it's a good thing as it reduces amount of spam, but if the delay is inacceptible for your users/application, you can disable greylisting - see this post.

3

Re: Delay in receiving emails

In my case, it has ClueBringer installed on my Debian. And then I did not find where to disable this greylisting.

4 (edited by camel1cz 2013-05-28 00:30:02)

Re: Delay in receiving emails

tecj wrote:

In my case, it has ClueBringer installed on my Debian. And then I did not find where to disable this greylisting.

I have Debian as well - open the file /etc/cluebringer/cluebringer.conf and look for the section:

# Greylisting module
[Greylisting]
enable=1

...change it to enable=0

Finally restart the service:

# service postfix-cluebringer restart