1

Topic: clamav outdated 0.97.7

==== Required information ====
- iRedMail version:
- Store mail accounts in which backend (LDAP/MySQL/PGSQL):
- Linux/BSD distribution name and version:
- Related log if you're reporting an issue:
==== ==== Required information ====
- iRedMail version: latest
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): mysql
- Linux/BSD distribution name and version: cent os 6
- Related log if you're reporting an issue:
====

Hi,

I get the following error in maillog since activation.
yum update does not work.

Can I delete the clamav and install the latest package manually or should I wait for update?

What would you suggest?

Thanx.


WARNING: Your ClamAV installation is OUTDATED!
   WARNING: Local version: 0.97.7 Recommended version: 0.97.8
   DON'T PANIC! Read http://www.clamav.net/support/faq
   main.cvd is up to date (version: 54, sigs: 1044387, f-level: 60, builder: sven)
   daily.cld is up to date (version: 17115, sigs: 1167314, f-level: 63, builder: neo)
   bytecode.cvd is up to date (version: 214, sigs: 41, f-level: 63, builder: neo)

2

Re: clamav outdated 0.97.7

different wrote:

Can I delete the clamav and install the latest package manually or should I wait for update?

This is just a new version notification, please wait for update from iRedMail yum repository.
We use ClamAV RPM packages from here: http://pkgs.repoforge.org/clamav/ (NOT EPEL yum repo)

3

Re: clamav outdated 0.97.7

ZhangHuangbin wrote:
different wrote:

Can I delete the clamav and install the latest package manually or should I wait for update?

This is just a new version notification, please wait for update from iRedMail yum repository.
We use ClamAV RPM packages from here: http://pkgs.repoforge.org/clamav/ (NOT EPEL yum repo)

Thank you. That would be helpful info.