1

Topic: Trouble receiving

==== Required information ====
- iRedMail version: 0.8.4
- Store mail accounts in which backend Mysql:
- Linux/BSD distribution name and version: FreeBSD 9.1


I have been running a mail server with three domains, I used the IRedMail script to set the mail server up, and it's been running great with three domains. I have recently added a fourth domain. I can send/receive mail between all 4 domains, however  the fourth domain I just created I'm having trouble receiving mail from external domains;  sending from this domain to an external domain is no problem.

tail -f /var/log/maillog


Apr 28 12:03:18 mx postfix/master[79953]: warning: process /usr/local/libexec/postfix/local pid 80001 exit status 1
Apr 28 12:03:18 mx postfix/master[79953]: warning: /usr/local/libexec/postfix/local: bad command startup -- throttling
Apr 28 12:04:18 mx postfix/local[80002]: fatal: main.cf configuration error: mailbox_size_limit is smaller than

I can't seem to find any relevant settings for  mailbox_size_limit in /usr/local/libexec/postfix/main.cf and I'm not sure how to correct warning: /usr/local/libexec/postfix/local: bad command startup -- throttling.

Any help would be greatly appreciated.

Thanks,
-Tim


====

2

Re: Trouble receiving

time4e wrote:

I can't seem to find any relevant settings for  mailbox_size_limit in /usr/local/libexec/postfix/main.cf

It's /usr/local/etc/postfix/main.cf.

3 (edited by time4e 2013-04-30 07:37:42)

Re: Trouble receiving

I was able to locate the correct main.cf file by running the find command (find / -name main.cf) However since the above errors did not seem to have been related to not being able to receive messages, as main.cf seems to be global settings and I had working email for three other domains on the same server. I was able to correct the above error by setting the mailbox size to no limit (postconf –e mailbox_size_limit=0)

Even after the error was cleared I was still not receiving  mail because of a typo in my mx record for the domain sad Currently all is working. Thanks ZhangHuangbin for your prompt reply and all the time you dedicate to the iRedMail project. 

-Tim