1

Topic: Modified PostFix

==== Required information ====
- iRedMail version: iRedMail-0.8.3
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): MySQL
- Linux/BSD distribution name and version: CentOS release 5.9 (Final)
- Related log if you're reporting an issue:
====

I have a modified version of Postfix that I would like to use.  Can I modify the script to use my new PostFix RPM?  I'm okay if I need to host my own repo/RPMS.  Any assistance would be greatly appreciated.

Thanks!

2

Re: Modified PostFix

Sure. Steps:

1: Create a local repo with modified Postfix RPM(s), make sure your Postfix version is newer than the one in iRedMail and CentOS, so that yum will install yours.
2: Enable this repo in /etc/yum.repos.d/[YOUR_REPO].repo.

That's all.

Another solution is, install iRedMail first, then replace installed one by your modified one.