1

Topic: Smtp Relay 550-Please turn on SMTP Authentication..

==== Required information ====
- iRedMail version: iRedMail-0.8.3
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): LDAP
- Linux/BSD distribution name and version: CentOS 6.3 64bit
- Related log if you're reporting an issue: Oct 25 20:25:31 localhost postfix/smtp[4836]: 493EB40F67: to=<mail@mail.com>, relay=myhost.com[ipaddr]:25, delay=0.77, delays=0.01/0.02/0.47/0.28, dsn=5.0.0, status=bounced (host myhost[ipaddr] said: 550-Please turn on SMTP Authentication in your mail client.  550-(localhost.localdomain) [ipaddr]:39057 is not permitted to relay 550 through this server without authentication. (in reply to RCPT TO command))
====

Hello people,

I have problem with relaying smtp traffic through my isp smtp server. I just have this message in /var/log/maillog :
Oct 25 20:25:31 localhost postfix/smtp[4836]: 493EB40F67: to=<mail@mail.com>, relay=myhost[ipaddr]:25, delay=0.77, delays=0.01/0.02/0.47/0.28, dsn=5.0.0, status=bounced (host myhost[ipaddr] said: 550-Please turn on SMTP Authentication in your mail client.  550-(localhost.localdomain) [ipaddr]:39057 is not permitted to relay 550 through this server without authentication. (in reply to RCPT TO command))

I have tried with MTA Transport option in LDAP and its working but local mail is not delivered locally.
Also tried lot of configurations from forums but neither fix the problem.
Some help?

Thanks in advance
Nedin.

2

Re: Smtp Relay 550-Please turn on SMTP Authentication..

You should enable SMTP sasl auth in your Postfix. Reference: http://www.iredmail.org/forum/topic3474 … relay.html