1

Topic: Amavis problem ...

Hi, I have installed new mail server and I get this error, can somebody help me?


Jun  4 11:27:56 mail amavis[9742]: (09742-01) (!!)TROUBLE in process_request: Error writing a SMTP response to the socket: Broken pipe at (eval 112) line 987, <GEN34> line 15911.
Jun  4 11:29:10 mail amavis[9758]: (09758-01) (!!)TROUBLE in process_request: Error writing a SMTP response to the socket: Broken pipe at (eval 112) line 987, <GEN34> line 13871.
Jun  4 11:29:10 mail amavis[9759]: (09759-01) (!!)TROUBLE in process_request: Error writing a SMTP response to the socket: Broken pipe at (eval 112) line 987, <GEN34> line 13871.
Jun  4 11:29:10 mail amavis[9789]: (09789-01) (!!)TROUBLE in process_request: Error writing a SMTP response to the socket: Broken pipe at (eval 112) line 987, <GEN34> line 13871.
Jun  4 11:29:18 mail amavis[9790]: (09790-01) (!!)TROUBLE in process_request: Error writing a SMTP response to the socket: Broken pipe at (eval 112) line 987, <GEN34> line 742.
Jun  4 11:29:59 mail amavis[9794]: (09794-01) (!!)TROUBLE in process_request: Error writing a SMTP response to the socket: Broken pipe at (eval 112) line 987, <GEN34> line 922.



==== Provide required information ====
- iRedMail version and backend (LDAP/MySQL/PGSQL): LDAP
- Linux/BSD distribution name and version: DEBIAN SQUEEZE
====

2

Re: Amavis problem ...

No idea at all, sorry.
Could you please post context log before and after this error message?

3

Re: Amavis problem ...

ZhangHuangbin wrote:

No idea at all, sorry.
Could you please post context log before and after this error message?

Hi, solved. My mail server runs in openvz host. I changed configuration of the host, restart and now is problem solver ...