1

Topic: 1 of my domain doesn't receive any mail in last 2 hours... HELP...

==== Provide required information to help troubleshoot and get quick answer ====
- iRedMail version: iradmailpro 1.3.1
- Linux/BSD distribution name and version: Centos 5.x
- Any related log? Log is helpful for troubleshooting.
====

I have about 80/90 domain on a centos iredmail.

All worked well except this morning on ONE domain (all the others works well), don't receive any mail.

How must look to debug this odd problem that really blows my mind?

Thanks in advance...

2

Re: 1 of my domain doesn't receive any mail in last 2 hours... HELP...

- Any log of this domain in Postfix log file?
- Did you check DNS records (A/MX) of this domain?
- Firewall rules?

3

Re: 1 of my domain doesn't receive any mail in last 2 hours... HELP...

ZhangHuangbin wrote:

- Any log of this domain in Postfix log file?
- Did you check DNS records (A/MX) of this domain?
- Firewall rules?

Can you point me to the right log?

- DNS are OK (it worked from months without issue and nothing change)
- Firewall are OK

It's weird...

4

Re: 1 of my domain doesn't receive any mail in last 2 hours... HELP...

Postfix log file is /var/log/maillog on RHEL/CentOS/Scientific Linux.

5

Re: 1 of my domain doesn't receive any mail in last 2 hours... HELP...

Another hint: i send 2 mail -> one account in that domain from my personal yahoo webmail.

One is arrived the other one not!

O.o

6

Re: 1 of my domain doesn't receive any mail in last 2 hours... HELP...

I'm looking deep into the log.

7

Re: 1 of my domain doesn't receive any mail in last 2 hours... HELP...

Ok, sorry if I bother you and the forum, I think we found the problem: it's a DNS server malfunction combined with poor network link.
Now it's seems ok.

Thanks