1

Topic: Drop support for several old releases of Linux/BSD distributions

Dear all,

Next release of iRedMail, v0.8.0, will drop support for below releases of Linux/BSD distributions:

  • Debian 5 (Lenny)

  • Ubuntu 8.x, 9.x, 10.10, 11.04

  • openSUSE: 11.x

  • FreeBSD: 7.x

Installing iRedMail on above releases will be terminated, please choose the one supported by the latest iRedMail release. You can always get the latest iRedMail release and a list of supported Linux/BSD releases on download page:
http://www.iredmail.org/download.html

Below distributions and releases will be supported in iRedMail-0.8.0:

  • Red Hat Enterprise Linux 5.x/6.x

  • CentOS 5.x/6.x

  • Scientific Linux 5.x/6.x

  • Debian 6.x (Squeeze)

  • Ubuntu 10.04 LTS (Lucid), 11.10 (oneiric), 12.04 LTS (precise).

  • Linux Mint 12 (Lisa)

  • openSUSE 12.1

  • Gentoo Linux 12.0 (or daily build) with the latest portage

  • FreeBSD 8.x, 9.x

Didn't see your favorite Linux/BSD distribution listed above? Tell us by replying this topic directly. smile