1

Topic: LDAPs

Hi,

Has anyone successfully enabled ldaps on the iredmail server? I just installed the latest version on Ubuntu and would like to enable ldaps.

What I did is change the following line in /etc/ldap/ldap.conf:
URI ldap://127.0.0.1:389
to
URI ldap://127.0.0.1:389 ldaps://127.0.0.1:636

and restarted the slpad daemon. However, nothing seems happened. Still cannot connect to ldaps.

I tried to set the URI to "ldaps://" as well, but it did not work either.

Any suggestions on what I am doing wrong?

Thanks

2

Re: LDAPs

Try this URI:

ldaps://127.0.0.1

LDAPS is enabled by default on iRedMail server.