1

Topic: horde-webmail

hello I wonder if I use the script horde than good in the iredmail 0.4 for install horde-webmail in iredmail 0.5

thanks for the project

2

Re: horde-webmail

Not understand what you mean sad

3

Re: horde-webmail

ZhangHuangbin wrote:

Not understand what you mean sad

sorry for my English

what I mean is that iredmail 5 does not come from the installation script horde-webmail if you can use the version 4

4

Re: horde-webmail

You can refer to old script:
http://iredmail.googlecode.com/hg/tags/ … s/horde.sh

Maybe we can merge it to iRedMail-x.y.z/extra/horde/



http://www.iredmail.org/forum/topic222- … rsion.html

5

Re: horde-webmail

shake wrote:

You can refer to old script:
http://iredmail.googlecode.com/hg/tags/ … s/horde.sh

Maybe we can merge it to iRedMail-x.y.z/extra/horde/



http://www.iredmail.org/forum/topic222- … rsion.html


thanks

6 (edited by fgs 2010-04-14 07:55:33)

Re: horde-webmail

Hello ZhangHuangbin,

Thanks again for your great work on IRM!

What would I expect to get if I run the outdated HORDE install script on a current IRM install (V.0.5)? The reason I´m asking this beforehand is that I don´t want to "mess up" with my IRM machine for nothing since it´s running very smoothly.

Regards everybody,

7 (edited by fgs 2010-04-14 22:02:59)

Re: horde-webmail

The command yum install horde returns a transaction check error "file /usr/lib64/php/modules/fileinfo.so from install of php-pecl-Fileinfo-1.0.4-3.el5.centos.x86_64 conflicts with file from package php-pecl-fileinfo-1.0.4-1.el5.rf.x86_64"

Perhaps the repository structure of the IRM/OS? Don't want to break this install for sure...

8

Re: horde-webmail

fgs wrote:

What would I expect to get if I run the outdated HORDE install script on a current IRM install (V.0.5)?

It may fail due to changed variable names.

fgs wrote:

The command yum install horde returns a transaction check error "file /usr/lib64/php/modules/fileinfo.so from install of php-pecl-Fileinfo-1.0.4-3.el5.centos.x86_64 conflicts with file from package php-pecl-fileinfo-1.0.4-1.el5.rf.x86_64"

Either is ok, use 'rpm --force --nodeps' to force install one