1

Topic: Upgrade problem.

I'm trying to upgrade iRedMail from 0.5.0-rc1 to rc2.  When i run the installation script.  It give me the following error.

< ERROR > Your system doesn't support advance file system access control list (acl). Please setup acl support in /etc/fstab before we go further.

2

Re: Upgrade problem.

The right way to upgrade your iRedMail box is following the upgrade tutorial.

RC releases are used for testing, and not recommend for product use, and we won't release upgrade tutorial for these versions.