1

Topic: Instalation failing on debian

So got to this point of running bash iRedMail.sh
At the end of that script I get this error:

Note, selecting mysql-server-5.1 instead of mysql-server-5.0
Package mysql-client-5.0 is not available, but is referred to by another package.
This may mean that package is missing, has been obsoleted, or 
is only  available from another source.
However the following package replace it:
mysql-client-5.1
E: Package mysql-client-5-0 has no installation candidate
<Error> Installation failed. Please check the terminal output

Running on Debian 2.6.32-5 Squeeze (amd64)

Any pointers?

2

Re: Instalation failing on debian

Debian 6?
iRedMail doesn't support Debian 6 yet.