1

Topic: Device Mails not getting in

Hi All,

I have a device(load balancer) having a live IP. I want any activity on the device should be sent to a mail id.The device is configured to shoot the mails to my mail server.  As per the log the device is shooting mail but is getting rejected. Please see the log file
Oct 11 14:23:10 mailadmin postfix/smtpd[28290]: connect from unknown[122.xxx.xxx.xxx]
Oct 11 14:23:10 mailadmin postfix/smtpd[28290]: NOQUEUE: reject: RCPT from unknown[122.xxx.xxx.xxx]: 553 5.7.1 <nms@pipalresearch.com>: Sender address rejected: not logged in; from=<nms@pipalresearch.com> to=<radlog@pipalresearch.com> proto=SMTP helo=<Linkproof-1>
Any help would be helpful.

2

Re: Device Mails not getting in

Hi All

Also I am having many more servers internally. These all servers were sending loqwatch report to administrator@pipalresearch.com. But now on mail server I get a response that
Oct 12 12:55:39 mailadmin postfix/smtpd[30700]: NOQUEUE: reject: RCPT from unknown[10.10.3.5]: 450 4.1.8 <root@pipndafs01.pipalresearch.in>
: Sender address rejected: Domain not found; from=<root@pipndafs01.pipalresearch.in> to=<administrator@pipalresearch.com> proto=ESMTP helo=<pipndafs01.pipalresearch.in>

Please help me to resolve this also

Regards
Philip

3

Re: Device Mails not getting in

pipal wrote:

Sender address rejected: not logged in

Append this ip address in "mynetworks" of postfix main.cf.

4

Re: Device Mails not getting in

pipal wrote:

<root@pipndafs01.pipalresearch.in>: Sender address rejected: Domain not found

As it says, postfix can't find domain "pipndafs01.pipalresearch.in". But i think if you append IP addresses of these internal servers in postfix "mynetworks" setting, it should be solved too.

5

Re: Device Mails not getting in

Hi  Zhang,

I am still not able to resolve the internal server issue. It shows the same error.
I have added the IP of internal server in mynetwork.

Regards
Philip

6

Re: Device Mails not getting in

Please show us what you did, and the original error log.