1 (edited by arpoksay 2010-06-15 16:00:31)

Topic: Greylisting

Dears,

Then i send email from any place, for example gmail.com or mail.ru I receive the following error

Jun 15 12:36:43 mail postfix-policyd: rcpt=9, greylist=new, host=94.100.176.18 (fallback1.mail.ru), from=xxx@mail.ru, to=customer@example.am, size=905
Jun 15 12:36:43 mail postfix/smtpd[3273]: NOQUEUE: reject: RCPT from fallback1.mail.ru[94.100.176.18]: 450 4.7.1 <customer@example.am>: Recipient address rejected: Policy Rejection- Please try later.; from=<xxx@mail.ru> to=<customer@example.am> proto=ESMTP helo=<fallback1.mail.ru>
Jun 15 12:36:43 mail postfix/smtpd[3273]: disconnect from fallback1.mail.ru[94.100.176.18]

Also in /var/log/iredapd.log

2010-06-15 12:33:38 INFO xxx@gmail.com -> customer@example.am, DUNNO
2010-06-15 12:34:22 INFO xxx@gmail.com -> customer@example.am, DUNNO
2010-06-15 12:34:56 INFO xxx@gmail.com -> customer@example.am, DUNNO
2010-06-15 12:34:58 INFO xxx@gmail.com -> customer@example.am, DUNNO
2010-06-15 12:36:41 INFO xxx@mail.ru -> customer@example.am, DUNNO
2010-06-15 12:36:43 INFO xxx@mail.ru -> customer@example.am, DUNNO
2010-06-15 12:42:11 INFO xxx@mail.ru -> customer@example.am, DUNNO
2010-06-15 12:47:27 INFO xxx@mail.ru -> customer@example.am, DUNNO

But after 20 minutes it starts to receive the mails, looks like it added that domain to allowed domain list.

Is it possible, to decrease that time, because not getting emails for 20 minutes every time is not good.


Thanks in advance

2

Re: Greylisting

arpoksay wrote:

Dears,

Then i send email from any place, for example gmail.com or mail.ru I receive the following error

Jun 15 12:36:43 mail postfix-policyd: rcpt=9, greylist=new, host=94.100.176.18 (fallback1.mail.ru), from=xxx@mail.ru, to=customer@example.am, size=905
Jun 15 12:36:43 mail postfix/smtpd[3273]: NOQUEUE: reject: RCPT from fallback1.mail.ru[94.100.176.18]: 450 4.7.1 <customer@example.am>: Recipient address rejected: Policy Rejection- Please try later.; from=<xxx@mail.ru> to=<customer@example.am> proto=ESMTP helo=<fallback1.mail.ru>
Jun 15 12:36:43 mail postfix/smtpd[3273]: disconnect from fallback1.mail.ru[94.100.176.18]

Also in /var/log/iredapd.log

2010-06-15 12:33:38 INFO xxx@gmail.com -> customer@example.am, DUNNO
2010-06-15 12:34:22 INFO xxx@gmail.com -> customer@example.am, DUNNO
2010-06-15 12:34:56 INFO xxx@gmail.com -> customer@example.am, DUNNO
2010-06-15 12:34:58 INFO xxx@gmail.com -> customer@example.am, DUNNO
2010-06-15 12:36:41 INFO xxx@mail.ru -> customer@example.am, DUNNO
2010-06-15 12:36:43 INFO xxx@mail.ru -> customer@example.am, DUNNO
2010-06-15 12:42:11 INFO xxx@mail.ru -> customer@example.am, DUNNO
2010-06-15 12:47:27 INFO xxx@mail.ru -> customer@example.am, DUNNO

But after 20 minutes it starts to receive the mails, looks like it added that domain to allowed domain list.

Is it possible, to decrease that time, because not getting emails for 20 minutes every time is not good.


Thanks in advance


I disabled greylisting in /etc/postfix-policyd.conf, and it saeams that now it is working fine. But still, what was the problem?

3

Re: Greylisting

Any Ideas on the problem?

4

Re: Greylisting

arpoksay wrote:

Any Ideas on the problem?

Are you restart the postfix ?

try to restart the postfix and postfix-policyd

5

Re: Greylisting

shake wrote:
arpoksay wrote:

Any Ideas on the problem?

Are you restart the postfix ?

try to restart the postfix and postfix-policyd

I even restarted whole system.