1 (edited by hata_ph 2010-06-02 13:00:46)

Topic: Wrong info for upgrading postfixadmin-2.3 for iRedMail -0.6

I am trying to upgrade my iRedOS to iRedMail-06-.6 and notice some wrong info for upgrading postfixadmin-2.3.....
According to http://iredmail.org/wiki/index.php?titl … min_to_2.3

#
# ---- On RHEL/CentOS ----
#
# cp -rf /root/postfixadmin-2.3 /var/www/
# cd /var/www/
# cp postfixadmin/config.inc.php postfixadmin-2.3/
# rm -i postfixadmin
# ln -s postfixadmin-2.3 postfixadmin

#
# ---- On Debian/Ubuntu ----
#
# cp -rf /root/postfixadmin-2.3 /usr/share/apache2/
# cd /usr/share/apache2/
# cp postfixadmin/config.inc.php postfixadmin-2.3/
# rm -i postfixadmin
# ln -s postfixadmin-2.3 postfixadmin

but it will not working unless we copy the config.local.php to the new postfixadmin-NEW_VERSION folder
hope admin can correct the upgrade tutorial...

2

Re: Wrong info for upgrading postfixadmin-2.3 for iRedMail -0.6

Sorry, it should be 'config.local.php'. i will fix it moment later.

Thanks for your remind.