1 (edited by apengronda 2014-08-11 07:41:09)

Topic: authentication not enabled ??

============ Required information ====
- iRedMail version: 0.8.7
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): MySQL
- Linux/BSD distribution name and version: Ubuntu 14.04 TLS
- Related log if you're reporting an issue:
====
Hello,

I installed iRedMail and working properly when using webmail. But when I try to send mail using telnet on
localhost: mails are not delivered (I did not use auth login) when try using auth login, given error:authentication not enabled)
non-local: 503 5.5.1 Error: authentication not enabled

Is there any changes I need to do on main.cf and master.cf to enable smtp authentication?


Thank you

Post's attachments

iRedMail telnet.jpg 58.95 kb, file has never been downloaded. 

You don't have the permssions to download the attachments of this post.

2

Re: authentication not enabled ??

SMTP authentication is enabled by default, the problem is you didn't perform smtp auth correctly.
With default settings in iRedMail-0.8.7, clients are required to authenticate with STARTTLS command.

3

Re: authentication not enabled ??

Hi Zhang,

I figured it out and working fine now.

Thanks a lot!