1

Topic: Installation error iRedMail-0.8.7

==== Required information ====
- iRedMail version: 0.8.7
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): LDAP
- Linux/BSD distribution name and version: Debian GNU/Linux 7 Wheezy, Linux 3.2.0-4-amd64
- Related log if you're reporting an issue:
Hi!
There is a problem: when installing iRedMail comes this error:

root@mail:/tmp/iRedMail-0.8.7/iRedMail-0.8.7/pkgs# bash get_all.sh
< INFO > Checking new version of iRedMail ...
< INFO > Resynchronizing the package index files (apt-get update) ...
Hit http://mirror.yandex.ru wheezy Release.gpg
Hit http://mirror.yandex.ru wheezy Release
Hit http://mirror.yandex.ru wheezy/main Sources
Hit http://mirror.yandex.ru wheezy/contrib Sources
Hit http://mirror.yandex.ru wheezy/non-free Sources
Hit http://mirror.yandex.ru wheezy/main i386 Packages
Hit http://mirror.yandex.ru wheezy/contrib i386 Packages
Hit http://mirror.yandex.ru wheezy/non-free i386 Packages
Hit http://mirror.yandex.ru wheezy/contrib Translation-en
Hit http://mirror.yandex.ru wheezy/main Translation-en
Hit http://mirror.yandex.ru wheezy/main Translation-ru
Hit http://mirror.yandex.ru wheezy/non-free Translation-en
Hit http://security.debian.org wheezy/updates Release.gpg
Hit http://security.debian.org wheezy/updates Release
Hit http://security.debian.org wheezy/updates/main Sources
Hit http://security.debian.org wheezy/updates/contrib Sources
Hit http://security.debian.org wheezy/updates/non-free Sources
Hit http://security.debian.org wheezy/updates/main i386 Packages
Hit http://security.debian.org wheezy/updates/contrib i386 Packages
Hit http://security.debian.org wheezy/updates/non-free i386 Packages
Hit http://security.debian.org wheezy/updates/contrib Translation-en
Hit http://security.debian.org wheezy/updates/main Translation-en
Hit http://security.debian.org wheezy/updates/non-free Translation-en
Reading package lists... Done
< INFO > Fetching source tarballs ...
< INFO > + 1 of 6: http://iredmail.org/yum/misc/iRedAdmin-0.3.3.tar.bz2
< INFO > + 2 of 6: http://iredmail.org/yum/misc/phpldapadmin-1.2.3.tgz
< INFO > + 3 of 6: http://iredmail.org/yum/misc/phpMyAdmin … es.tar.bz2
< INFO > + 4 of 6: http://iredmail.org/yum/misc/iRedAPD-1.4.3.tar.bz2
< INFO > + 5 of 6: http://iredmail.org/yum/misc/phpPgAdmin-5.1.tar.bz2
< INFO > + 6 of 6: http://iredmail.org/yum/misc/roundcubemail-1.0.1.tar.gz
< INFO > Validate packages ...md5sum: misc/iRedAPD-1.4.3.tar.bz2: No such file or directory
misc/iRedAPD-1.4.3.tar.bz2: FAILED open or read
md5sum: WARNING: 1 line is improperly formatted
md5sum: WARNING: 1 listed file could not be read
        [ FAILED ]
< ERROR > MD5 check failed. Script exit ...

@mail:/tmp/iRedMail-0.8.7/iRedMail-0.8.7/pkgs#

2

Re: Installation error iRedMail-0.8.7

ernaha wrote:

< INFO > Validate packages ...md5sum: misc/iRedAPD-1.4.3.tar.bz2: No such file or directory
misc/iRedAPD-1.4.3.tar.bz2: FAILED open or read

File 'iRedAPD-1.4.3.tar.bz2' was not downloaded. You can try to re-execute iRedMail installer script again. If it still failed, download it manually and copy/move it to directory 'pkgs/misc/' under iRedMail-0.8.7.