1

Topic: Yum update shows postfix update 3:2.11.0-0.el6

==== Required information ====
- iRedMail version: 0.8.6 Latest
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): LDAP
- Linux/BSD distribution name and version: CentOS 6.5 FInal x64
- Related log if you're reporting an issue:
====

Hi,

Yum update shows:

iRedMail                                                                                                                              |  951 B     00:00
iRedMail/primary                                                                                                                      |  36 kB     00:00
iRedMail                                                                                                                                               83/83
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package postfix.x86_64 3:2.6.6-2.3.el6 will be updated
---> Package postfix.x86_64 3:2.11.0-0.el6 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

=============================================================================================================================================================
Package                            Arch                              Version                                      Repository                           Size
=============================================================================================================================================================
Updating:
postfix                            x86_64                            3:2.11.0-0.el6                               iRedMail                             15 M

Transaction Summary
=============================================================================================================================================================
Upgrade       1 Package(s)

Total download size: 15 M
Is this ok [y/N]:

Is it safe to hit Yes on live server or will it require some changes after update?

2

Re: Yum update shows postfix update 3:2.11.0-0.el6

ketan.aagja wrote:

Is it safe to hit Yes on live server or will it require some changes after update?

It's safe to update it, no addition change is required.

RHEL/CentOS 6 provides postfix-2.6.6 officially, but it doesn't have PostgreSQL support. I requested to add PostgreSQL support in Red Hat bugzilla, but developer said no plan to do this (for years). So we downloaded the src.rpm from RHEL ftp site and rebuilt it with PostgreSQL support. This postfix-2.11.0 is rebuilt with the new openssl{-devel} update, and it's the latest stable release.