1

Topic: upgrade from 1.7.0

==== Required information ====
- iRedMail version: 0.8.5
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): mysql
- Linux/BSD distribution name and version: ubuntu 12.04
- Related log if you're reporting an issue:
====
Hello
Latest version 1.8.1 (You are running version 1.7.0)
Can i migrate iredadmin from 1.7.0 directly to 1.8.1, or i need first upgrade to 1.8.0?

2

Re: upgrade from 1.7.0

You have to upgrade iRedMail to the latest 0.8.6 first, then it's ok to upgrade iRedAdmin-Pro-MySQL from 1.7.0 to 1.8.1 directly.