1

Topic: iRedAdmin-LDAP-Pro-1.6.3 not authenticate with iredmail-0.8.5

==== Required information ====
- iRedMail version:
- Store mail accounts in which backend (LDAP/MySQL/PGSQL):
- Linux/BSD distribution name and version:
- Related log if you're reporting an issue:
====
iRedMail 0.8.5
LDAP
Linux Centos 6.3

i have reformat my mail server and install new iredmail-0.8.5, after importing all ldap & mysql Backup. everything working fine as expected, but when i tried to migrate iRedadmin-opensource to iredadmin-pro-ldap-1.6.3 it's not authenticate with any global admin account and domain admin account please help what todo.

thanks

2

Re: iRedAdmin-LDAP-Pro-1.6.3 not authenticate with iredmail-0.8.5

iRedMail-0.8.5 requires the latest iRedAdmin-Pro, so please upgrade your iRedAdmin-Pro to the latest stable release too.

Details: The default mail admin account created during iRedMail installation is actually a mail user, not a separated mail admin account anymore, but iRedAdmin-Pro-LDAP-1.6.3 doesn't support authentication with mail user.