1

Topic: iRedmail installation problem

hi , i am trying to install  iRedMail-0.8.5.tar.bz2
but it didn't complete.. it shows error below ................

Error: Package: clamd-0.97.8-1.el6.i686 (epel)
           Requires: libz.so.1(ZLIB_1.2.0.2)
Error: Package: lzop-1.02-0.9.rc1.el6.i686 (epel)
           Requires: liblzo2.so.2
Error: Package: lrzip-0.614-1.el6.i686 (epel)
           Requires: liblzo2.so.2
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
< ERROR > Installation failed, please check the terminal output.
< ERROR > If you're not sure what the problem is, try to get help in iRedMail
< ERROR > forum: http://www.iredmail.org/forum/


plsssss  help me .....

2

Re: iRedmail installation problem

Please try to manually install package "lzo" first, then install iRedMail again.

3

Re: iRedmail installation problem

i have installed lzo-2.06-1.el6.rfx.i686.rpm 
but  till one error show .....
Error: Package: clamd-0.97.8-1.el6.i686 (epel)
           Requires: libz.so.1(ZLIB_1.2.0.2)

i didn't get libz.so.1(ZLIB_1.2.0.2)  package..
so now, what can i do ................??

4

Re: iRedmail installation problem

Do you install iRedMail on Red Hat Enterprise Linux? Please enable RHN so that iRedMail can install required packages. Or create a local yum repository with your Red Hat ISO images.

5

Re: iRedmail installation problem

hello,,
now ,, i have installed it  in Centos 6.4 ...........
i didn't  get any problem  to installed it ...........and  successfully mail transfer/receive   ok

thank you ..