1 (edited by jure.hotujec 2013-06-26 07:03:17)

Topic: Disable Graylisting in Postfix

==== Required information ====
- iRedMail version: 0.8.4
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): MySQL
- Linux/BSD distribution name and version: Ubuntu x64 12.04 LTS
- Related log if you're reporting an issue:
====

Problem: I don't receive mails, this is the log. How/should i disable graylisting?
I know I should wait few minutes and I did, but mail just won't come? sad

Jun 26 00:45:17 mail postfix/smtpd[23539]: connect from kong-mailer.avant.si[91.223.182.86]
Jun 26 00:45:17 mail cbpolicyd[6720]: module=Greylisting, action=defer, host=91.223.182.86, helo=kong-mailer.avant.si, from=jure@intelis.si, to=postmaster@vpl.si, reason=greylisted
Jun 26 00:45:17 mail postfix/smtpd[23539]: NOQUEUE: reject: RCPT from kong-mailer.avant.si[91.223.182.86]: 451 4.7.1 <postmaster@vpl.si>: Recipient address rejected: Greylisting in effect, please come back later; from=<jure@intelis.si> to=<postmaster@vpl.si> proto=ESMTP helo=<kong-mailer.avant.si>
Jun 26 00:45:17 mail postfix/smtpd[23539]: disconnect from kong-mailer.avant.si[91.223.182.86]

Many thanks!

2

Re: Disable Graylisting in Postfix

https://mail.yourdomain.com/cluebringer

Login with your full postmaster@mydomain account and disable greylisting.

Or you can just edit the cluebringer conf.
in Ubuntu, /etc/cluebringer/cluebringer.conf
set enable=0