1

Topic: Throttling not getting updated for new user

==== Required information ====
- iRedMail version: 0.8.4
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): 1.8.1
- Linux/BSD distribution name and version: CentOS 6.2
- Related log if you're reporting an issue:
====
Hi All,

I have enabled domain wise throttling for sender and while testing whenever creating user to that domain throttling not getting enabled by default. How can i make it enabled by default ?

Thanks,
Khanb

2

Re: Throttling not getting updated for new user

Oh, i just post this issue in Policyd mailing list, but no answer yet. Maybe a bug in Policyd-1.8.
Per-domain throttling doesn't work, but per-user throttling is fine.

3

Re: Throttling not getting updated for new user

ZhangHuangbin wrote:

Oh, i just post this issue in Policyd mailing list, but no answer yet. Maybe a bug in Policyd-1.8.
Per-domain throttling doesn't work, but per-user throttling is fine.

Hi Zhang,

Thanks for your attention.

Is there any way to enable throttling by default while creatig new user? Currently scenario is for new user throttling is disabled.

Regards,
Khanb

4

Re: Throttling not getting updated for new user

khanb wrote:

Is there any way to enable throttling by default while creatig new user? Currently scenario is for new user throttling is disabled.

Unfortunately, iRedAdmin-Pro doesn't support this.
The idea solution is per-domain throttling for your request. Let's wait for some more days to see whether we will get an answer from Policyd mailing list.

Another solution is, you can try Policyd-2 on a testing machine, test whether per-domain throttling works for you.