1

Topic: Installation problem..

Hi,

I just install iRedMail new release 0.5.1 on my Ubuntu 9.04. Seem necessary directory not exist:

root@mail:~# ls -l /usr/share/apache2/
total 16
drwxr-xr-x 2 root root 4096 2010-01-04 09:49 build
drwxr-xr-x 2 root root 4096 2010-01-04 09:49 default-site
drwxr-xr-x 3 root root 4096 2010-01-04 09:49 error
drwxr-xr-x 3 root root 4096 2010-01-04 09:49 icons
lrwxrwxrwx 1 root root   34 2010-01-04 09:50 iredadmin -> /usr/share/apache2/iRedAdmin-0.1.1
lrwxrwxrwx 1 root root   39 2010-01-04 09:50 phpldapadmin -> /usr/share/apache2/phpldapadmin-1.1.0.7
lrwxrwxrwx 1 root root   52 2010-01-04 09:50 phpmyadmin -> /usr/share/apache2/phpMyAdmin-2.11.9.5-all-languages
lrwxrwxrwx 1 root root   38 2010-01-04 09:50 roundcubemail -> /usr/share/apache2/roundcubemail-0.2.1

I download file from here and follow instruction there.
http://code.google.com/p/iredmail/wiki/ … _on_Ubuntu

2

Re: Installation problem..

Did you run 'pkgs/get_all.sh' first?

3

Re: Installation problem..

Yes, i did.

4

Re: Installation problem..

Can you confirm the source tarballs of those components were downloaded successfully? thay should be placed in 'pkgs/misc/'.

5

Re: Installation problem..

pkgs/misc

root@mail:~/iRedMail-0.5.1/pkgs/misc# ls
add_address-1.0.1-1.4.0.tar.gz      iRedAdmin-0.1.1.tar.bz2
all_locales-1.4.13-20071220.tar.gz  login_auto-1.1-1.2.tar.gz
autosubscribe-1.1-1.4.2.tar.gz      phpldapadmin-1.1.0.7.tar.gz
avelsieve-1.0.1.tar.gz              phpMyAdmin-2.11.9.5-all-languages.tar.bz2
change_ldappass-2.2-1.4.0.tar.gz    postfixadmin-2.2.1.1.tar.gz
change_sqlpass-3.3-1.2.tar.gz       roundcubemail-0.2.1.tar.gz
check_quota-2.2-1.4.0.tar.gz        select_language-1.1-1.4.0.tar.gz
compatibility-2.0.14-1.0.tar.gz     squirrelmail-1.4.19.tar.bz2
email_footer-0.5-1.4.2.tar.gz

6

Re: Installation problem..

Seems ok.
Any error information displayed during installation?

7

Re: Installation problem..

I manage to install iRedMail after i make fresh install my OS.