1 (edited by ColdAsIce 2013-03-20 12:35:43)

Topic: amavisd-new update

==== Required information ====
- iRedMail version: 0.8.3
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): MYSQL
- Linux/BSD distribution name and version: CentOS 6.4
- Related log if you're reporting an issue: Tried to update the sistem after a clean install of iRedMail but there seams to be a problem with amavisd-new; I have disabled/enabled iRedMail repo but still nothing, as soon as I enable the Epel repo i always get this error.

[root@core01 yum.repos.d]# yum update
Loaded plugins: fastestmirror, protectbase
Loading mirror speeds from cached hostfile
epel/metalink                                                                                                                         |  17 kB     00:00
* base: mirror.jgotteswinter.com
* epel: mirror.karneval.cz
* extras: centos.mirroraustria.at
* updates: centos.mirroraustria.at
base                                                                                                                                  | 3.7 kB     00:00
extras                                                                                                                                | 3.5 kB     00:00
updates                                                                                                                               | 3.5 kB     00:00
0 packages excluded due to repository protections
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package amavisd-new.noarch 0:2.6.6-3.el6 will be updated
---> Package amavisd-new.noarch 0:2.8.0-4.el6 will be an update
--> Processing Dependency: unzoo for package: amavisd-new-2.8.0-4.el6.noarch
--> Processing Dependency: p7zip-plugins for package: amavisd-new-2.8.0-4.el6.noarch
--> Processing Dependency: lrzip for package: amavisd-new-2.8.0-4.el6.noarch
--> Processing Dependency: /etc/clamd.d for package: amavisd-new-2.8.0-4.el6.noarch
---> Package python-webpy.noarch 0:0.36-2.el6 will be updated
---> Package python-webpy.noarch 0:0.37-2.el6 will be an update
--> Processing Dependency: python-cherrypy for package: python-webpy-0.37-2.el6.noarch
--> Running transaction check
---> Package amavisd-new.noarch 0:2.8.0-4.el6 will be an update
--> Processing Dependency: /etc/clamd.d for package: amavisd-new-2.8.0-4.el6.noarch
---> Package lrzip.x86_64 0:0.614-1.el6 will be installed
---> Package p7zip-plugins.x86_64 0:9.20.1-2.el6 will be installed
---> Package python-cherrypy.noarch 0:3.2.2-3.el6 will be installed
---> Package unzoo.x86_64 0:4.4-7.el6 will be installed
--> Processing Dependency: /etc/clamd.d for package: amavisd-new-2.8.0-4.el6.noarch
--> Finished Dependency Resolution
Error: Package: amavisd-new-2.8.0-4.el6.noarch (epel)
           Requires: /etc/clamd.d
           Available: clamd-0.97.6-1.el6.x86_64 (epel)
               Not found
           Installed: clamd-0.97.6-1.el6.rf.x86_64 (@iRedMail)
               Not found
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
[root@core01 yum.repos.d]#
====

PS : Yes, I did disabled all third-party yum repositories before installation.

2

Re: amavisd-new update

Sorry about this trouble, it was my mistake. The yum repo was re-generated, no conflict now.

3 (edited by ColdAsIce 2013-03-23 01:09:47)

Re: amavisd-new update

After a reboot everything works ok, thanks again for your support.
You can mark this topic as resolved.