1

Topic: Installation error

==== Required information ====
- iRedMail version: 0.8.3
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): MYSQL
- Linux/BSD distribution name and version: RHEL 6.2
- Related log if you're reporting an issue:
====
[root@one iRedMail-0.8.3]# bash iRedMail.sh
<<< SKIP >>> Skip function: check_new_iredmail.
< INFO > Clean metadata of yum repositories.
Loaded plugins: product-id, refresh-packagekit, security, subscription-manager
Updating certificate-based repositories.
Cleaning repos: InstallMedia iRedMail
3 metadata files removed
1 sqlite files removed
0 metadata files removed
< INFO > Generating yum repository ...
<<< SKIP >>> Skip function: fetch_misc.
<<< SKIP >>> Skip function: check_md5.
< INFO > Install package: dialog.x86_64
< INFO > Installing package(s): dialog.x86_64
Loaded plugins: product-id, refresh-packagekit, security, subscription-manager
Updating certificate-based repositories.
iRedMail                                                 |  951 B     00:00     
iRedMail/primary                                         |  38 kB     00:00     
iRedMail                                                                  83/83
Setting up Install Process
No package dialog.x86_64 available.
Error: Nothing to do
< ERROR > Installation failed, please check the terminal output.
< ERROR > If you're not sure what the problem is, try to get help in iRedMail
< ERROR > forum: http://www.iredmail.org/forum/

2

Re: Installation error

asif.h.j wrote:

Updating certificate-based repositories.
iRedMail                                                 |  951 B     00:00     
iRedMail/primary                                         |  38 kB     00:00     
iRedMail                                                                  83/83
Setting up Install Process
No package dialog.x86_64 available.

A official yum repo is required. If you're running RHEL, please create a repo with your installation media (CD/DVD, or ISO images), otherwise a valid subscription of RHN is required.