1

Topic: < ERROR > Your iRedMail version (0.8.1) is out of date

==== Required information ====
- iRedMail version: 0.8.1
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): MySQL
- Linux/BSD distribution name and version: Ubuntu 10.0.4
- Related log if you're reporting an issue:
====

Hi,
When i tried installing the 0.8.1 ( from https://bitbucket.org/zhb/iredmail/down … .tar.bz2), I got back the following error immediately:

++
< INFO > Checking new version of iRedMail ...

< ERROR > Your iRedMail version (0.8.1) is out of date, please
< ERROR > download the latest version and try again:
< ERROR > http://iredmail.org/download.html
++

The above installation was working before when I installed it a couple of  months back in another site. Any idea what went wrong?

Thanks,
Guan Wee

2

Re: < ERROR > Your iRedMail version (0.8.1) is out of date

I saw the check is done in "check_new_iredmail()' in ./pkg/get_all.sh . Is there a way to bypass this check?

3

Re: < ERROR > Your iRedMail version (0.8.1) is out of date

Cant you just download the latest version and install?

4

Re: < ERROR > Your iRedMail version (0.8.1) is out of date

The reason being that we like to use the same version across the board. Initially, we had 0.8.1 installed and working for us and like to deploy to another site using the same version.

5

Re: < ERROR > Your iRedMail version (0.8.1) is out of date

Please always use the latest stable release, this is why we force iRedMail to check the latest release before installation.

6

Re: < ERROR > Your iRedMail version (0.8.1) is out of date

ZhangHuangbin wrote:

Please always use the latest stable release, this is why we force iRedMail to check the latest release before installation.

why limit it only to use the latest stable release?

7

Re: < ERROR > Your iRedMail version (0.8.1) is out of date

at least your posts get answered.  I'm beginning to think the support isn't very good.  I have two posts with no answer in days.  I was going to buy it but no looking so good now