1

Topic: how to disable forced https

==== Provide required information ====
- iRedMail version and backend (LDAP/MySQL/PGSQL):
- Linux/BSD distribution name and version:
- Any related log? Log is helpful for troubleshooting.
====
Centos-6.2 64 bit

Hi,

I have installed iRedMail-0.8.1 , I need to disable the forced https connection even when I select http only.

Kindly advice how it can be achieved.

Thanks,
Regards,
Mohan

2

Re: how to disable forced https

mohan wrote:

==== Provide required information ====
- iRedMail version and backend (LDAP/MySQL/PGSQL):
- Linux/BSD distribution name and version:
- Any related log? Log is helpful for troubleshooting.
====
Centos-6.2 64 bit

Hi,

I have installed iRedMail-0.8.1 , I need to disable the forced https connection even when I select http only.

Kindly advice how it can be achieved.

Thanks,
Regards,
Mohan

also is waiting for an answer ;D

3

Re: how to disable forced https

I am also looking for the answer.
Zhang - Please suggest.

4

Re: how to disable forced https

Please turn off 'force_https' in Roundcube config file: config/main.inc.php. For example:

$rcmail_config['force_https'] = false;

Restarting Apache web server is required.

5 (edited by 585882 2013-02-07 03:28:42)

Re: how to disable forced https

ZhangHuangbin wrote:

Please turn off 'force_https' in Roundcube config file: config/main.inc.php. For example:

$rcmail_config['force_https'] = false;

Restarting Apache web server is required.

changed to false, but still forcing https
using iredmail recent under centos 6 64bit, apahce 2.2
any idea?
yes i did restart apache!

6

Re: how to disable forced https

585882 wrote:

changed to false, but still forcing https

Which URL did you access?