1

Topic: Fixed in 0.5.0: Missed syslog setting. (Ubuntu 8.04 + LDAP only)

Hi, all.

This post is used to fix incorrect syslog setting on Ubuntu 8.04 with OpenLDAP backend. If it doesn't work for you, please post a new topic in iRedMail General Technical Support forum.

Abstract:

- Syslog doesn't contains openldap logfile setting in /etc/syslog.conf.

Affected versions:

- iRedMail-0.5.0
- iRedOS-0.5.0

Steps to fix it:

- Add below line in /etc/syslog.conf:

local4.*                        -/var/log/openldap.log

- Restart syslog service to make it work:

$ sudo /etc/init.d/syslog restart