1

Topic: oubt about Dovecot 2.0

==== Provide required information to help troubleshoot and get quick answer ====
- iRedMail version: 0.7.4
- Linux/BSD distribution name and version: FreeBSD 9.0 64 bits Stable
- Any related log? Log is helpful for troubleshooting.
====

Hi Zhang,

Firstly congratulations on a great job!!!
My question is as follows:

I have a server that I have been upgrading from version 0.7.2 to version 0.74 according to the documentation. Now I've made updates 0.7.4 to 0.8.0. I noticed that a new installation iRedMail for FreeBSD, you already use Dovecot 2.x. I need to update my Dovecot 1.x to version 2.x?
If necessary you would any document explaining how?

2

Re: oubt about Dovecot 2.0

You don't need to upgrade Dovecot-1.x to 2.x.

iRedMail installs Dovecot-2.x for NEW server, not for existing iRedMail server. Will consider testing the dovecot-1.x -> 2.x upgrade and public upgrade tutorial.

3

Re: oubt about Dovecot 2.0

Thanks Zhang!!