1

Topic: Iredmail + Interspire Emai Marketer

Using Debian squees 6.0 + latest iredmail and IEM

when i send emails using default mail via iem it will not sign dkim but if i set it to use localhost via a smtp connection it will but it runs real slow. how do i get iredmail to sign dkim via direct sending of mail? i assume the bottle neck is the tcp connection i would like to avoid using that and go via the default mail.

Please Advise

S.

2

Re: Iredmail + Interspire Emai Marketer

- Please make sure your mail domain names are listed in setting "@local_domains_maps" in /etc/amavis/conf.d/50-user.
- I don't know how your IEM works, but if you send email via a SMTP connection, DKIm signing should work fine.
- Sending email via SMTP connection is slow, you can disable spam/virus scanning for outgoing emails to speedup. Reference: http://iredmail.org/wiki/index.php?titl … oing.Mails